<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Shield :   Golf scramble honors coach</title>
<meta name="description" content="University of Southern Indiana&#039;s student publication" />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Shield RSS 2.0" href="https://usishield.com/feed/" />
<link rel="alternate" type="text/xml" title="The Shield RSS .92" href="https://usishield.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Shield Atom 0.3" href="https://usishield.com/feed/atom/" />
<link rel="pingback" href="https://usishield.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://usishield.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://usishield.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://usishield.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://usishield.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://usishield.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://usishield.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shield &raquo; Golf scramble honors coach Comments Feed" href="https://usishield.com/25673/sports/golf-scramble-honors-coach/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-5805858-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5805858-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usishield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='usr-style-css'  href='https://usishield.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=25&#038;usrver=1.10.4&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://usishield.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-payments-css'  href='https://usishield.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://usishield.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://usishield.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://usishield.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://usishield.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://usishield.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://usishield.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://usishield.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://usishield.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://usishield.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://usishield.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Rosario%7CRosario%7CRosario%7CRosario%7CRoboto%7CRosario%7CAsap%7CRosario%7CPT+Sans+Narrow%7CRosario%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://usishield.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://usishield.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://usishield.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://usishield.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://usishield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://usishield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/usishield.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://usishield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usishield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usishield.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alumnus joins as assistant coach' href='https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://usishield.com/25673/sports/golf-scramble-honors-coach/" />
<link rel='shortlink' href='https://wp.me/p3pMTS-6G5' />
<link rel="alternate" type="application/json+oembed" href="https://usishield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusishield.com%2F25673%2Fsports%2Fgolf-scramble-honors-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usishield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusishield.com%2F25673%2Fsports%2Fgolf-scramble-honors-coach%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style>
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->






























<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Golf scramble honors coach" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Taylor O'Neil Hall" />
	<meta property="og:url" content="https://usishield.com/25673/sports/golf-scramble-honors-coach/" />
	<meta property="og:image" content="https://i0.wp.com/usishield.com/wp-content/uploads/2017/08/Bisesi2.jpg?fit=760%2C480&ssl=1" />
	<meta property="og:image:width" content="760" />
	<meta property="og:image:height" content="480" />
	<meta property="og:site_name" content="The Shield" />
	<meta property="og:description"
          content="Lu Anne Howerton said one of the reasons the women’s golf team holds the annual Don Bisesi Memorial Golf Scramble is to honor the USI Athletic Hall of Fame women’s golf coach. “Coach Bisesi was beloved by everybody, and he was an icon at USI,” Howerton, current head coach of the women’s golf team, said...." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="Anastasia Carter,Don Bisesi,Don Bisesi Memorial Golf Scramble,Lu Anne Howerton" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Golf scramble honors coach" />
<meta property="og:url" content="https://usishield.com/25673/sports/golf-scramble-honors-coach/" />
<meta property="og:description" content="Lu Anne Howerton said one of the reasons the women’s golf team holds the annual Don Bisesi Memorial Golf Scramble is to honor the USI Athletic Hall of Fame women’s golf coach. “Coach Bisesi was bel…" />
<meta property="article:published_time" content="2017-08-24T15:57:04+00:00" />
<meta property="article:modified_time" content="2017-08-24T15:57:45+00:00" />
<meta property="og:site_name" content="The Shield" />
<meta property="og:image" content="https://i0.wp.com/usishield.com/wp-content/uploads/2017/08/Bisesi2.jpg?fit=760%2C480&amp;ssl=1" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/usishield.com/wp-content/uploads/2017/08/Bisesi2.jpg?fit=760%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://usishield.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform4937" action="https://usishield.com/">
			<label for="s4937" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4937" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4937" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="/">Home</a></li><li><a href="https://usishield.com/category/news/">News</a></li><li><a href="https://usishield.com/category/briefs-campus-news/">Briefs</a></li><li><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li><li><a href="https://usishield.com/category/sports/">Sports</a></li><li><a href="https://usishield.com/category/sports-briefs/">Briefs</a></li><li><a href="https://usishield.com/category/opinion/">Opinion</a></li><li><a href="https://usishield.com/category/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li><li><a href="https://usishield.com/category/cartoons/">Cartoons</a></li><li><a href="https://usishield.com/category/features/">Features</a></li><li><a href="https://usishield.com/category/reviews/">Reviews</a></li><li><a href="https://usishield.com/category/video/">Video</a></li><li><a href="https://usishield.com/local-rates/">Advertise</a></li><li><a href="https://usishield.com/advertising-policies/">Policies</a></li><li><a href="https://usishield.com/bill-payment/">Bill Payment</a></li><li><a href="https://usishield.com/about-the-shield/">About Us</a></li><li><a href="https://usishield.com/staff/">Staff</a></li><li><a href="https://usishield.com/contact-us/">Contact us</a></li><li><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li><li><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li><li><a href="https://usishield.com/work-for-us/">Work for Us</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://usishield.com"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><div class="headermedium" style="display:none"><a href="https://usishield.com#tablet"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><div class="headerlarge"><a href="https://usishield.com#phone"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><h1 style="display:none">The Shield</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-24392" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://usishield.com/ads/uloop-jobs/"><img src="https://i1.wp.com/usishield.com/wp-content/uploads/2016/12/728x90-Jobs.gif?fit=728%2C90&ssl=1" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://usishield.com"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><h1 style="display:none">The Shield</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://usishield.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/usishield/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/usishield">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/usishield">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform1851" action="https://usishield.com/">
			<label for="s1851" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1851" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1851" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-21367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21367"><a href="/">Home</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21345"><a href="https://usishield.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-21510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21510"><a href="https://usishield.com/category/briefs-campus-news/">Briefs</a></li>
	<li id="menu-item-22434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
</ul>
</li>
<li id="menu-item-21464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21464"><a href="https://usishield.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-12764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12764"><a href="https://usishield.com/category/sports-briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-12762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12762"><a href="https://usishield.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-12763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12763"><a href="https://usishield.com/category/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-22433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22433"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	<li id="menu-item-16952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16952"><a href="https://usishield.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-21465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21465"><a href="https://usishield.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-21463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21463"><a href="https://usishield.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-25525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525"><a href="https://usishield.com/category/video/">Video</a></li>
<li id="menu-item-21346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21346"><a href="https://usishield.com/local-rates/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-21350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21350"><a href="https://usishield.com/advertising-policies/">Policies</a></li>
	<li id="menu-item-21347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21347"><a href="https://usishield.com/bill-payment/">Bill Payment</a></li>
</ul>
</li>
<li id="menu-item-21351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21351"><a href="https://usishield.com/about-the-shield/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-21539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21539"><a href="https://usishield.com/staff/">Staff</a></li>
	<li id="menu-item-21353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21353"><a href="https://usishield.com/contact-us/">Contact us</a>
	<ul  class="sub-menu">
		<li id="menu-item-22435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22435"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
		<li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22436"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-21354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21354"><a href="https://usishield.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 20;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Golf scramble honors coach</h1><div id="storymeta" class="storymeta"><p> <a href="https://usishield.com/staff/?writer=Taylor%20O%27Neil%20Hall">Taylor O'Neil Hall</a>, Sports Editor<span class="storydate"> &bull; <span class="time-wrapper">August 24, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://usishield.com/25673/sports/golf-scramble-honors-coach/#respond">Leave a Comment</a></p></div><div class="photowrap"><a class='modal-photosingle25673' href='#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/2017/08/Bisesi2.jpg?fit=760%2C480&ssl=1' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle25673 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle25673' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle25673'><img id="imagesingle25673" src="https://i0.wp.com/usishield.com/wp-content/uploads/2017/08/Bisesi2.jpg?fit=760%2C480&ssl=1" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle25673").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle25673]").remodal();
															inst.open();
															var slideshow_area_heightsingle25673 = $('.single-photo-container').height(); 
															var photo_heightsingle25673 = 480;
													
															if (photo_heightsingle25673 < slideshow_area_heightsingle25673 ) {
																var top_marginsingle25673 = (slideshow_area_heightsingle25673 - photo_heightsingle25673)/2;
																$('#imagesingle25673').css("margin-top", top_marginsingle25673);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#781214");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://usishield.com/25673/sports/golf-scramble-honors-coach/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fusishield.com%2F25673%2Fsports%2Fgolf-scramble-honors-coach%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Golf+scramble+honors+coach&amp;url=https%3A%2F%2Fwp.me%2Fp3pMTS-6G5" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25673';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="36ed5414bd" /><input type="hidden" name="_wp_http_referer" value="/25673/sports/golf-scramble-honors-coach/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '25673';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p class="p1">Lu Anne Howerton said one of the reasons the women’s golf team holds the annual Don Bisesi Memorial Golf Scramble is to honor the USI Athletic Hall of Fame women’s golf coach.</p>
<p class="p1">“Coach Bisesi was beloved by everybody, and he was an icon at USI,” Howerton, current head coach of the women’s golf team, said. “We wanted to pay tribute to him and have his name last forever.”</p>
<p class="p1">Howerton said the event has become the team’s biggest fundraiser.</p>
<p class="p1">Money raised from the event helps the women’s golf team compete in a tournament held several states away such as New York or Texas during spring break.</p>
<p class="p1">“It allows us to do some extra things and play some different competition around the nation,” Howerton said.</p>
<p class="p1">The team also uses some of the money from the event to fund a trip to Puerto Rico every other year.</p>
<p class="p1">This weekend will be the second time the team is hosting the scramble.</p>
<p class="p1">When Howerton took over coaching duties during the 2015-2016 season, the majority of the players on the team were recruited to USI by Bisesi.<span class="Apple-converted-space">  </span>In December 2015 when the team received news that Bisesi died, they, along with Howerton, came up with the<span class="Apple-converted-space"> </span>idea as a way to memorialize Bisesi.</p>
<p class="p1">Former USI women’s golf player and USI alumna, Anastasia Carter, said Bisesi made everyone he met feel special and that he would do anything for his players and the program he helped establish, which is why naming the event after him was an easy decision.</p>
<p class="p1">“He basically built the program from almost nothing, and it only seemed right that we name the tournament that we have every year after him,” Carter said.</p>
<p class="p1">As for the event, it will consist of four-person teams battling for the top score over 18-holes and an awards dinner afterwards.</p>
<p class="p1">Entrance to the event will cost $100 per-person or $400 per-team.</p>
<p class="p1">The Don Bisesi Memorial Golf Scramble will be held at 1 p.m. Saturday, Aug. 26 at the Cambridge Golf Course in Evansville.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div><!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a href="/cdn-cgi/l/email-protection#3e014d4b5c545b5d4a03795152581b0c0e4d5d4c5f535c525b1b0c0e565150514c4d1b0c0e5d515f5d56181d0e0d06055c515a47031b0c0e564a4a4e4d0411114b4d574d56575b525a105d5153110c0b08090d114d4e514c4a4d1159515258134d5d4c5f535c525b13565150514c4d135d515f5d5611" onclick="__gaTracker('send', 'event', 'mailto', '?subject=Golf%20scramble%20honors%20coach&#038;body=%20https://usishield.com/25673/sports/golf-scramble-honors-coach/');" data-site="email" class="ssba_email_share"><img src="https://i0.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/email.png?ssl=1" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /></a><a href="http://www.facebook.com/sharer.php?u=https://usishield.com/25673/sports/golf-scramble-honors-coach/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=https://usishield.com/25673/sports/golf-scramble-honors-coach/', '');" data-site="" class="ssba_facebook_share"><img src="https://i1.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png?ssl=1" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://twitter.com/share?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/&amp;text=Golf+scramble+honors+coach+" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/&amp;text=Golf+scramble+honors+coach+', '');" data-site="" class="ssba_twitter_share"><img src="https://i2.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png?ssl=1" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://i1.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png?ssl=1" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.tumblr.com/share/link?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tumblr.com/share/link?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/', '');" data-site="tumblr" class="ssba_tumblr_share"><img src="https://i1.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png?ssl=1" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://reddit.com/submit?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/&amp;title=Golf scramble honors coach" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/&amp;title=Golf scramble honors coach', '');" data-site="reddit" class="ssba_reddit_share"><img src="https://i2.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png?ssl=1" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.stumbleupon.com/submit?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/&#038;title=Golf%20scramble%20honors%20coach" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=https://usishield.com/25673/sports/golf-scramble-honors-coach/&#038;title=Golf%20scramble%20honors%20coach', '');" data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link"><img src="https://i0.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png?ssl=1" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25673" class="share-twitter sd-button share-icon no-text" href="https://usishield.com/25673/sports/golf-scramble-honors-coach/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25673" class="share-facebook sd-button share-icon no-text" href="https://usishield.com/25673/sports/golf-scramble-honors-coach/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25673" class="share-google-plus-1 sd-button share-icon no-text" href="https://usishield.com/25673/sports/golf-scramble-honors-coach/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://usishield.com/tag/anastasia-carter/" rel="tag">Anastasia Carter</a>, <a href="https://usishield.com/tag/don-bisesi/" rel="tag">Don Bisesi</a>, <a href="https://usishield.com/tag/don-bisesi-memorial-golf-scramble/" rel="tag">Don Bisesi Memorial Golf Scramble</a>, <a href="https://usishield.com/tag/lu-anne-howerton/" rel="tag">Lu Anne Howerton</a></p></div><script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="https://usishield.com/wp-login.php?redirect_to=https://usishield.com/25673/sports/golf-scramble-honors-coach/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://usishield.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/" title="Alumnus joins as assistant coach"><img src="https://usishield.com/wp-content/uploads/2017/08/Nohalty-240x150.jpg" class="catstory-photo" alt="Alumnus joins as assistant coach" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/">Alumnus joins as assistant coach</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://usishield.com/25620/sports/volleyball-adds-depth-works-on-team-bonding/" title="Volleyball adds depth, works on team bonding"><img src="https://usishield.com/wp-content/uploads/Volleyballpink_web-240x150.jpg" class="catstory-photo" alt="Volleyball adds depth, works on team bonding" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25620/sports/volleyball-adds-depth-works-on-team-bonding/">Volleyball adds depth, works on team bonding</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://usishield.com/25615/sports/new-year-new-intramural-leagues/" title="New year, new intramural leagues"><img src="https://usishield.com/wp-content/uploads/Sherry-Tynesfeature-240x150.jpg" class="catstory-photo" alt="New year, new intramural leagues" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25615/sports/new-year-new-intramural-leagues/">New year, new intramural leagues</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://usishield.com/25500/sports/softballs-offense-stalls-against-quincy/" title="Softball&#8217;s offense stalls against Quincy"><img src="https://usishield.com/wp-content/uploads/brooke_harmening-9013-240x150.jpg" class="catstory-photo" alt="Softball&#8217;s offense stalls against Quincy" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25500/sports/softballs-offense-stalls-against-quincy/">Softball&#8217;s offense stalls against Quincy</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://usishield.com/25497/sports/softball-splits-series-on-senior-day/" title="Softball splits series on Senior Day"><img src="https://usishield.com/wp-content/uploads/2017/04/Softball-240x150.jpg" class="catstory-photo" alt="Softball splits series on Senior Day" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25497/sports/softball-splits-series-on-senior-day/">Softball splits series on Senior Day</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/#photo'><img src='https://i1.wp.com/usishield.com/wp-content/uploads/2017/08/Nohalty.jpg?fit=475%2C380&ssl=1' id='grow-stb25676'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25676').mouseenter(function() {
   											$('#grow-stb25676').removeClass('shrink');
   											$('#grow-stb25676').removeClass('grow');
   											$('#grow-stb25676').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25676').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/">Alumnus joins as assistant coach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25620/sports/volleyball-adds-depth-works-on-team-bonding/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/Volleyballpink_web.jpg?fit=475%2C284&ssl=1' id='grow-stb25620'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25620').mouseenter(function() {
   											$('#grow-stb25620').removeClass('shrink');
   											$('#grow-stb25620').removeClass('grow');
   											$('#grow-stb25620').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25620').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25620/sports/volleyball-adds-depth-works-on-team-bonding/">Volleyball adds depth, works on team bonding</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25615/sports/new-year-new-intramural-leagues/#photo'><img src='https://i2.wp.com/usishield.com/wp-content/uploads/Sherry-Tynesfeature.jpg?fit=450%2C300&ssl=1' id='grow-stb25615'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25615').mouseenter(function() {
   											$('#grow-stb25615').removeClass('shrink');
   											$('#grow-stb25615').removeClass('grow');
   											$('#grow-stb25615').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25615').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25615/sports/new-year-new-intramural-leagues/">New year, new intramural leagues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25500/sports/softballs-offense-stalls-against-quincy/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/brooke_harmening-9013.jpg?fit=475%2C380&ssl=1' id='grow-stb25500'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25500').mouseenter(function() {
   											$('#grow-stb25500').removeClass('shrink');
   											$('#grow-stb25500').removeClass('grow');
   											$('#grow-stb25500').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25500').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25500/sports/softballs-offense-stalls-against-quincy/">Softball&#8217;s offense stalls against Quincy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25497/sports/softball-splits-series-on-senior-day/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/2017/04/Softball.jpg?fit=475%2C380&ssl=1' id='grow-stb25497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25497').mouseenter(function() {
   											$('#grow-stb25497').removeClass('shrink');
   											$('#grow-stb25497').removeClass('grow');
   											$('#grow-stb25497').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25497').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25497/sports/softball-splits-series-on-senior-day/">Softball splits series on Senior Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25473/sports/softball-keeps-winning-as-offense-struggles/#photo'><img src='https://i2.wp.com/usishield.com/wp-content/uploads/2017/04/CaitlynBradley.jpg?fit=475%2C380&ssl=1' id='grow-stb25473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25473').mouseenter(function() {
   											$('#grow-stb25473').removeClass('shrink');
   											$('#grow-stb25473').removeClass('grow');
   											$('#grow-stb25473').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25473').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25473/sports/softball-keeps-winning-as-offense-struggles/">Softball keeps winning as offense struggles</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25471/sports/tennis-season-ends-before-glvc-tourney/">Tennis season ends before GLVC tourney</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25420/sports/softball-fights-back-twice/">Softball fights back twice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25411/sports/25411/#photo'><img src='https://i2.wp.com/usishield.com/wp-content/uploads/2017/04/gallery_image-2.jpg?fit=475%2C380&ssl=1' id='grow-stb25411'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25411').mouseenter(function() {
   											$('#grow-stb25411').removeClass('shrink');
   											$('#grow-stb25411').removeClass('grow');
   											$('#grow-stb25411').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25411').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25411/sports/25411/">Baseball back to winning ways</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25406/sports/softball-sweeps-indy-as-leonhardt-earns-20th-win/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/2017/04/Jennifer.jpg?fit=475%2C380&ssl=1' id='grow-stb25406'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Golf scramble honors coach'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25406').mouseenter(function() {
   											$('#grow-stb25406').removeClass('shrink');
   											$('#grow-stb25406').removeClass('grow');
   											$('#grow-stb25406').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25406').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25406/sports/softball-sweeps-indy-as-leonhardt-earns-20th-win/">Softball sweeps Indy as Leonhardt earns 20th win</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#781214");
					$('.stb_right').css("border-color", "#781214");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#781214");
					$('.stb_left').css("border-color", "#781214");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://usishield.com">The Shield</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://usishield.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/usishield/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/usishield">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/usishield">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>University of Southern Indiana&#039;s student publication</p></div><div class="footersearch">	<form method="get" id="searchform4230" action="https://usishield.com/">
			<label for="s4230" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4230" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4230" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-21355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21355"><a href="https://usishield.com/about-the-shield/">About The Shield</a></li>
<li id="menu-item-21500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21500"><a href="https://usishield.com/staff/">Staff</a></li>
<li id="menu-item-21357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21357"><a href="https://usishield.com/local-rates/">Advertising</a></li>
<li id="menu-item-21358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21358"><a href="https://usishield.com/contact-us/">Contact us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://usishield.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-20', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usishield.com\/25673\/sports\/golf-scramble-honors-coach\/":25673};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://usishield.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usishield.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/usishield.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://usishield.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usishield.com\/wp-admin\/admin-ajax.php","nonce":"118473c0b6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/usishield.com\/wp-login.php?redirect_to=https%3A%2F%2Fusishield.com%2F25673%2Fsports%2Fgolf-scramble-honors-coach%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'50475184',post:'25673',tz:'-5',srv:'usishield.com'} ]);
	_stq.push([ 'clickTrackerInit', '50475184', '25673' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://usishield.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://usishield.com/25673/sports/golf-scramble-honors-coach/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fusishield.com%2F25673%2Fsports%2Fgolf-scramble-honors-coach%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Golf+scramble+honors+coach&amp;url=https%3A%2F%2Fwp.me%2Fp3pMTS-6G5" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25673';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="36ed5414bd" /><input type="hidden" name="_wp_http_referer" value="/25673/sports/golf-scramble-honors-coach/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '25673';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" alt="University of Southern Indiana&#039;s student publication" /></a></div><div class="hover_title"><div class="hover_titletext">Golf scramble honors coach</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://usishield.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21367"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21345"><a href="https://usishield.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21510"><a href="https://usishield.com/category/briefs-campus-news/">Briefs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21464"><a href="https://usishield.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12764"><a href="https://usishield.com/category/sports-briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12762"><a href="https://usishield.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12763"><a href="https://usishield.com/category/letters-to-the-editor/">Letters to the editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22433"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16952"><a href="https://usishield.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21465"><a href="https://usishield.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21463"><a href="https://usishield.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525"><a href="https://usishield.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21346"><a href="https://usishield.com/local-rates/">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21350"><a href="https://usishield.com/advertising-policies/">Policies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21347"><a href="https://usishield.com/bill-payment/">Bill Payment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21351"><a href="https://usishield.com/about-the-shield/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21539"><a href="https://usishield.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21353"><a href="https://usishield.com/contact-us/">Contact us</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22435"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22436"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21354"><a href="https://usishield.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#781214', color: '#eee'});
					$('.sno-menu').css({ background: '#781214', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>