<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Shield RSS 2.0" href="https://usishield.com/feed/" />
<link rel="alternate" type="text/xml" title="The Shield RSS .92" href="https://usishield.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Shield Atom 0.3" href="https://usishield.com/feed/atom/" />
<link rel="pingback" href="https://usishield.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://usishield.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://usishield.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://usishield.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://usishield.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://usishield.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://usishield.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://usishield.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Grab your brooms in time for Quidditch &#8211; The Shield</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Shield &raquo; Grab your brooms in time for Quidditch Comments Feed" href="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-5805858-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-5805858-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/usishield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='usr-style-css'  href='https://usishield.com/wp-content/plugins/universal-star-rating/includes/usr_style.php?px=25&#038;usrver=1.10.4&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://usishield.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='simple-payments-css'  href='https://usishield.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://usishield.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://usishield.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://usishield.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://usishield.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://usishield.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://usishield.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://usishield.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css'  href='https://usishield.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://usishield.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://usishield.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Rosario%7CRosario%7CRosario%7CRosario%7CRoboto%7CRosario%7CAsap%7CRosario%7CPT+Sans+Narrow%7CRosario%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://usishield.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://usishield.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://usishield.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://usishield.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://usishield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://usishield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/usishield.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://usishield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://usishield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://usishield.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Women’s rugby not nearing club sport status' href='https://usishield.com/25834/sports/womens-rugby-not-nearing-club-sport-status/' />
<link rel='next' title='Master Plan maps future' href='https://usishield.com/25853/news/master-plan-looks-to-grow-improve-campus/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/" />
<link rel='shortlink' href='https://wp.me/p3pMTS-6IL' />
<link rel="alternate" type="application/json+oembed" href="https://usishield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusishield.com%2F25839%2Fsports%2Fgrab-your-brooms-in-time-for-quidditch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://usishield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fusishield.com%2F25839%2Fsports%2Fgrab-your-brooms-in-time-for-quidditch%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									
									
									font-weight: bold;
								}
								.ssba_sharecount:after, .ssba_sharecount:before {
									right: 100%;
									border: solid transparent;
									content: " ";
									height: 0;
									width: 0;
									position: absolute;
									pointer-events: none;
								}
								.ssba_sharecount:after {
									border-color: rgba(224, 221, 221, 0);
									border-right-color: #f5f5f5;
									border-width: 5px;
									top: 50%;
									margin-top: -5px;
								}
								.ssba_sharecount:before {
									border-color: rgba(85, 94, 88, 0);
									border-right-color: #e0dddd;
									border-width: 6px;
									top: 50%;
									margin-top: -6px;
								}
								.ssba_sharecount {
									font: 11px Arial, Helvetica, sans-serif;

									padding: 5px;
									-khtml-border-radius: 6px;
									-o-border-radius: 6px;
									-webkit-border-radius: 6px;
									-moz-border-radius: 6px;
									border-radius: 6px;
									position: relative;
									border: 1px solid #e0dddd;color: #555e58;
										background: #f5f5f5;
									}
									.ssba_sharecount:after {
										border-right-color: #f5f5f5;
									}</style>
<!-- WP Content Copy Protection script by Rynaldo Stoltz Starts - http://yooplugins.com/ -->

<div align="center"><noscript>
   <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF">
   <div style="font-family: Trebuchet MS; font-size: 14px; background-color:#FFF000; padding: 10pt;">Oops! It appears that you have disabled your Javascript. In order for you to see this page as it is meant to appear, we ask that you please re-enable your Javascript!</div></div>
   </noscript></div>

<script type="text/javascript">
function disableSelection(e){if(typeof e.onselectstart!="undefined")e.onselectstart=function(){return false};else if(typeof e.style.MozUserSelect!="undefined")e.style.MozUserSelect="none";else e.onmousedown=function(){return false};e.style.cursor="default"}window.onload=function(){disableSelection(document.body)}
</script>

<script type="text/javascript">
document.oncontextmenu=function(e){var t=e||window.event;var n=t.target||t.srcElement;if(n.nodeName!="A")return false};
document.ondragstart=function(){return false};
</script>

<style type="text/css">
* : (input, textarea) {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<style type="text/css">
img {
	-webkit-touch-callout:none;
	-webkit-user-select:none;
}
</style>

<script type="text/javascript">
window.addEventListener("keydown",function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==67||e.which==70||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){e.preventDefault()}});document.keypress=function(e){if(e.ctrlKey&&(e.which==65||e.which==66||e.which==70||e.which==67||e.which==73||e.which==80||e.which==83||e.which==85||e.which==86)){}return false}
</script>

<script type="text/javascript">
document.onkeydown=function(e){e=e||window.event;if(e.keyCode==123||e.keyCode==18){return false}}
</script>

<!-- WP Content Copy Protection script by Rynaldo Stoltz Ends - http://yooplugins.com/ -->






























<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Grab your brooms in time for Quidditch" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Taylor O'Neil Hall" />
	<meta property="og:url" content="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/" />
	<meta property="og:image" content="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?fit=1334%2C1000&ssl=1" />
	<meta property="og:image:width" content="1334" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:site_name" content="The Shield" />
	<meta property="og:description" content="Flying on a broom can be difficult, with a lack of magic and the amount of gravity that exists on the Earth’s surface, but that hasn’t stopped the USI Quidditch team. The team was established as a club sport in 2011 by then sophomore English education major Amber Lynn-Seibert. It’s been six years since the..." />
	<meta name="description" content="Flying on a broom can be difficult, with a lack of magic and the amount of gravity that exists on the Earth’s surface, but that hasn’t stopped the USI Quidditch team. The team was established as a club sport in 2011 by then sophomore English education major Amber Lynn-Seibert. It’s been six years since the..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="Cole Musgrave,Kynzie Rayls,USI Quidditch" />
<!-- End of Facebook Meta Tags -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grab your brooms in time for Quidditch" />
<meta property="og:url" content="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/" />
<meta property="og:description" content="Flying on a broom can be difficult, with a lack of magic and the amount of gravity that exists on the Earth’s surface, but that hasn’t stopped the USI Quidditch team. The team was established as a …" />
<meta property="article:published_time" content="2017-09-06T14:42:56+00:00" />
<meta property="article:modified_time" content="2017-09-06T23:17:15+00:00" />
<meta property="og:site_name" content="The Shield" />
<meta property="og:image" content="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://usishield.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform4033" action="https://usishield.com/">
			<label for="s4033" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4033" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4033" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="/">Home</a></li><li><a href="https://usishield.com/category/news/">News</a></li><li><a href="https://usishield.com/category/briefs-campus-news/">Briefs</a></li><li><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li><li><a href="https://usishield.com/category/sports/">Sports</a></li><li><a href="https://usishield.com/category/sports-briefs/">Briefs</a></li><li><a href="https://usishield.com/category/opinion/">Opinion</a></li><li><a href="https://usishield.com/category/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li><li><a href="https://usishield.com/category/cartoons/">Cartoons</a></li><li><a href="https://usishield.com/category/features/">Features</a></li><li><a href="https://usishield.com/category/reviews/">Reviews</a></li><li><a href="https://usishield.com/category/video/">Video</a></li><li><a href="https://usishield.com/local-rates/">Advertise</a></li><li><a href="https://usishield.com/advertising-policies/">Policies</a></li><li><a href="https://usishield.com/bill-payment/">Bill Payment</a></li><li><a href="https://usishield.com/about-the-shield/">About Us</a></li><li><a href="https://usishield.com/staff/">Staff</a></li><li><a href="https://usishield.com/contact-us/">Contact us</a></li><li><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li><li><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li><li><a href="https://usishield.com/work-for-us/">Work for Us</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://usishield.com"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><div class="headermedium" style="display:none"><a href="https://usishield.com#tablet"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><div class="headerlarge"><a href="https://usishield.com#phone"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><h1 style="display:none">The Shield</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-25863" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://usishield.com/ads/river-kitty-cat-cafe/" target="_blank"><img src="https://i0.wp.com/usishield.com/wp-content/uploads/2017/09/Banner-Ad-River-Kitty-1.jpg?fit=720%2C90&ssl=1" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://usishield.com"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" class="headerimage" alt="University of Southern Indiana&#039;s student publication" /></a></div><h1 style="display:none">The Shield</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://usishield.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/usishield/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/usishield">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/usishield">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4770" action="https://usishield.com/">
			<label for="s4770" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4770" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4770" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-21367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21367"><a href="/">Home</a></li>
<li id="menu-item-21345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21345"><a href="https://usishield.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-21510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21510"><a href="https://usishield.com/category/briefs-campus-news/">Briefs</a></li>
	<li id="menu-item-22434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
</ul>
</li>
<li id="menu-item-21464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21464"><a href="https://usishield.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-12764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12764"><a href="https://usishield.com/category/sports-briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-12762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12762"><a href="https://usishield.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-12763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12763"><a href="https://usishield.com/category/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-22433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22433"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	<li id="menu-item-16952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16952"><a href="https://usishield.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-21465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21465"><a href="https://usishield.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-21463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21463"><a href="https://usishield.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-25525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525"><a href="https://usishield.com/category/video/">Video</a></li>
<li id="menu-item-21346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21346"><a href="https://usishield.com/local-rates/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-21350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21350"><a href="https://usishield.com/advertising-policies/">Policies</a></li>
	<li id="menu-item-21347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21347"><a href="https://usishield.com/bill-payment/">Bill Payment</a></li>
</ul>
</li>
<li id="menu-item-21351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21351"><a href="https://usishield.com/about-the-shield/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-21539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21539"><a href="https://usishield.com/staff/">Staff</a></li>
	<li id="menu-item-21353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21353"><a href="https://usishield.com/contact-us/">Contact us</a>
	<ul  class="sub-menu">
		<li id="menu-item-22435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22435"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
		<li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22436"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	</ul>
</li>
	<li id="menu-item-21354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21354"><a href="https://usishield.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 20;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Grab your brooms in time for Quidditch</h1><div id="storymeta" class="storymeta"><p> <a href="https://usishield.com/staff/?writer=Taylor%20O%27Neil%20Hall">Taylor O'Neil Hall</a>, Sports Editor<span class="storydate"> &bull; <span class="time-wrapper">September 6, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/#respond">Leave a Comment</a></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fusishield.com%2F25839%2Fsports%2Fgrab-your-brooms-in-time-for-quidditch%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Grab+your+brooms+in+time+for+Quidditch&amp;url=https%3A%2F%2Fwp.me%2Fp3pMTS-6IL" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25839';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="596eb4bdb0" /><input type="hidden" name="_wp_http_referer" value="/25839/sports/grab-your-brooms-in-time-for-quidditch/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '25839';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="attachment_25840" style="width: 485px" class="wp-caption aligncenter"><img data-attachment-id="25840" data-permalink="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/attachment/170831-m-al123-0015/" data-orig-file="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?fit=1334%2C1000&amp;ssl=1" data-orig-size="1334,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="170831-M-AL123-0015" data-image-description="" data-medium-file="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?fit=475%2C356&amp;ssl=1" data-large-file="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?fit=1334%2C1000&amp;ssl=1" class="size-medium wp-image-25840" src="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?resize=475%2C356&#038;ssl=1" alt="" srcset="https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?resize=475%2C356&amp;ssl=1 475w, https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?w=1334&amp;ssl=1 1334w, https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/170831-M-AL123-0015.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 475px) 100vw, 475px" data-recalc-dims="1" /><p class="wp-caption-text"><span class="photocreditinline">Photo by Austin Lewis | The Shield</span><br /> University alumnus Cole Musgrave, center, coach of the Quidditch team, goes over the rules of the game with new team members during the first practice of the year at the University of Southern Indiana (USI), Aug. 31, 2017. Quidditch is a sport created by author J.K. Rowling in the popular ‘Harry Potter’ book series. USI adopted the sport in 2011 by Amber Lynn-Seibert and Lauren Maurer.</p></div>
<p class="p1">Flying on a broom can be difficult, with a lack of magic and the amount of gravity that exists on the Earth’s surface, but that hasn’t stopped the USI Quidditch team.</p>
<p class="p1">The team was established as a club sport in 2011 by then sophomore English education major Amber Lynn-Seibert.</p>
<p class="p1">It’s been six years since the team’s introductory meeting and even though Seibert and the other founding members of the team are long gone, USI students are still picking up their brooms and chasing after the golden snitch.</p>
<p class="p1">“I liked Harry Potter and I played sports in high school, so I figured, this was perfect,” Kynzie Rayls, Quidditch team president, said.</p>
<p class="p1">Rayls, a sophomore criminal justice major and chaser on the team, said she first learned about the USI Quidditch team at last year’s involvement fair, and she knew nothing about playing the sport other than its inspiration coming from the “Harry Potter” series.</p>
<p class="p1">One aspect of the game that surprised her the most is the level of physicality involved.</p>
<p class="p1">“It’s very physical; we had someone get a minor concussion at one of our tournaments and somebody on another team had their elbow dislocated (last year),” she said. “It can be very physical, but you don’t have to be extremely athletic to play.”</p>
<p class="p1">Rayls said she expects any new players the team adds this year to be just as unfamiliar with how Quidditch is played as she was going into her first practice, but the team has a veteran coach in Cole Musgrave to teach them as the season progresses.</p>
<p class="p1">Musgrave, a 2016 USI alumnus, said at the beginning of last season he became the coach because he was the most experienced with Quidditch and had the most time to do it.</p>
<p class="p1">He started on the USI Quidditch team in 2013 during his sophomore year at USI. He said an event the team was having called “Quidditch on the Quad” is what lead him to the team.</p>
<p class="p1">“I went and tried out with one of my friends, and we fell in love with it,” he said.</p>
<p class="p1">Musgrave said his desire to coach the team comes from wanting to give back to the game that’s given him so much.</p>
<p class="p1">“I’ve met some of my best friends through the team,” he said. “It’s been a lot of fun playing and anything I can give back to that team, I will gladly do.”</p>
<p class="p1">The origin of Quidditch comes from “Harry Potter,” but that doesn’t mean potential members of the Quidditch team need to be familiar with it. Musgrave said Quidditch is a sport unlike anything else, and even though the inspiration for the sport is rooted in a popular book series, that’s only a part of the lore and not information necessary for understanding how the sport works.</p>
<p class="p1">The team is planning to travel to Indianapolis on Sept. 23 to compete in a tournament. After that, Rayls is working on a way for USI to host a tournament this semester, but nothing has been agreed upon yet. The team practices every Tuesday and Thursday from 8-10 p.m. at the Broadway Recreational Complex.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png?ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div><!-- Simple Share Buttons Adder (6.3.6) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4cefbe8ebacbbb9f0e6fcfbacbbb9ebfbe6e6e4faacbbb9e0e7acbbb9fde0e4ecacbbb9efe6fbacbbb9d8fce0edede0fdeae1afaab9bab1b2ebe6edf0b4acbbb9e1fdfdf9fab3a6a6fcfae0fae1e0ece5eda7eae6e4a6bbbcb1bab0a6faf9e6fbfdfaa6eefbe8eba4f0e6fcfba4ebfbe6e6e4faa4e0e7a4fde0e4eca4efe6fba4f8fce0edede0fdeae1a6" onclick="__gaTracker('send', 'event', 'mailto', '?subject=Grab%20your%20brooms%20in%20time%20for%20Quidditch&#038;body=%20https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/');" data-site="email" class="ssba_email_share"><img src="https://i0.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/email.png?ssl=1" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /></a><a href="http://www.facebook.com/sharer.php?u=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.facebook.com/sharer.php?u=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/', '');" data-site="" class="ssba_facebook_share"><img src="https://i1.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/facebook.png?ssl=1" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://twitter.com/share?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/&amp;text=Grab+your+brooms+in+time+for+Quidditch+" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/&amp;text=Grab+your+brooms+in+time+for+Quidditch+', '');" data-site="" class="ssba_twitter_share"><img src="https://i2.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/twitter.png?ssl=1" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://i1.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/pinterest.png?ssl=1" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.tumblr.com/share/link?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tumblr.com/share/link?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/', '');" data-site="tumblr" class="ssba_tumblr_share"><img src="https://i1.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/tumblr.png?ssl=1" title="tumblr" class="ssba ssba-img" alt="Share on Tumblr" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://reddit.com/submit?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/&amp;title=Grab your brooms in time for Quidditch" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://reddit.com/submit?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/&amp;title=Grab your brooms in time for Quidditch', '');" data-site="reddit" class="ssba_reddit_share"><img src="https://i2.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/reddit.png?ssl=1" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span><a href="http://www.stumbleupon.com/submit?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/&#038;title=Grab%20your%20brooms%20in%20time%20for%20Quidditch" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stumbleupon.com/submit?url=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/&#038;title=Grab%20your%20brooms%20in%20time%20for%20Quidditch', '');" data-site="stumbleupon" class="ssba_stumbleupon_share ssba_share_link"><img src="https://i0.wp.com/usishield.com/wp-content/plugins/simple-share-buttons-adder/buttons/arbenta/stumbleupon.png?ssl=1" title="StumbleUpon" class="ssba ssba-img" alt="Share on StumbleUpon" data-recalc-dims="1" /></a><span class="ssba_sharecount">0</span></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25839" class="share-twitter sd-button share-icon no-text" href="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25839" class="share-facebook sd-button share-icon no-text" href="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25839" class="share-google-plus-1 sd-button share-icon no-text" href="https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><div id="story_bottom"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://usishield.com/tag/cole-musgrave/" rel="tag">Cole Musgrave</a>, <a href="https://usishield.com/tag/kynzie-rayls/" rel="tag">Kynzie Rayls</a>, <a href="https://usishield.com/tag/usi-quidditch/" rel="tag">USI Quidditch</a></p></div><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>



<p>You must be <a href="https://usishield.com/wp-login.php?redirect_to=https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/">logged in</a> to post a comment.</p>







</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://usishield.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://usishield.com/25834/sports/womens-rugby-not-nearing-club-sport-status/" title="Women’s rugby not nearing club sport status"><img src="https://usishield.com/wp-content/uploads/2017/09/womens-quidditch-photo-95-240x150.jpg" class="catstory-photo" alt="Women’s rugby not nearing club sport status" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25834/sports/womens-rugby-not-nearing-club-sport-status/">Women’s rugby not nearing club sport status</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://usishield.com/25754/sports/rugby-hopes-for-strong-season-in-new-conference/" title="Rugby hopes for strong season in new conference"><img src="https://usishield.com/wp-content/uploads/2017/08/editDSC_0742-copy-240x150.jpg" class="catstory-photo" alt="Rugby hopes for strong season in new conference" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25754/sports/rugby-hopes-for-strong-season-in-new-conference/">Rugby hopes for strong season in new conference</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://usishield.com/25749/sports/learning-to-throw-again/" title="Learning to throw again"><img src="https://usishield.com/wp-content/uploads/2017/08/FEATURE-HS-IMG_4407-240x150.jpg" class="catstory-photo" alt="Learning to throw again" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25749/sports/learning-to-throw-again/">Learning to throw again</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://usishield.com/25673/sports/golf-scramble-honors-coach/" title="Golf scramble honors coach"><img src="https://usishield.com/wp-content/uploads/2017/08/Bisesi2-240x150.jpg" class="catstory-photo" alt="Golf scramble honors coach" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25673/sports/golf-scramble-honors-coach/">Golf scramble honors coach</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/" title="Alumnus joins as assistant coach"><img src="https://usishield.com/wp-content/uploads/2017/08/Nohalty-240x150.jpg" class="catstory-photo" alt="Alumnus joins as assistant coach" /></a><h5 class="relatedtitle"><a href="https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/">Alumnus joins as assistant coach</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25834/sports/womens-rugby-not-nearing-club-sport-status/#photo'><img src='https://i1.wp.com/usishield.com/wp-content/uploads/2017/09/womens-quidditch-photo-95.jpg?fit=475%2C475&ssl=1' id='grow-stb25834'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25834').mouseenter(function() {
   											$('#grow-stb25834').removeClass('shrink');
   											$('#grow-stb25834').removeClass('grow');
   											$('#grow-stb25834').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25834').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25834/sports/womens-rugby-not-nearing-club-sport-status/">Women’s rugby not nearing club sport status</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25754/sports/rugby-hopes-for-strong-season-in-new-conference/#photo'><img src='https://i1.wp.com/usishield.com/wp-content/uploads/2017/08/editDSC_0742-copy.jpg?fit=475%2C317&ssl=1' id='grow-stb25754'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25754').mouseenter(function() {
   											$('#grow-stb25754').removeClass('shrink');
   											$('#grow-stb25754').removeClass('grow');
   											$('#grow-stb25754').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25754').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25754/sports/rugby-hopes-for-strong-season-in-new-conference/">Rugby hopes for strong season in new conference</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25749/sports/learning-to-throw-again/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/2017/08/FEATURE-HS-IMG_4407.jpg?fit=450%2C300&ssl=1' id='grow-stb25749'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25749').mouseenter(function() {
   											$('#grow-stb25749').removeClass('shrink');
   											$('#grow-stb25749').removeClass('grow');
   											$('#grow-stb25749').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25749').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25749/sports/learning-to-throw-again/">Learning to throw again</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25673/sports/golf-scramble-honors-coach/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/2017/08/Bisesi2.jpg?fit=475%2C300&ssl=1' id='grow-stb25673'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25673').mouseenter(function() {
   											$('#grow-stb25673').removeClass('shrink');
   											$('#grow-stb25673').removeClass('grow');
   											$('#grow-stb25673').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25673').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25673/sports/golf-scramble-honors-coach/">Golf scramble honors coach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/#photo'><img src='https://i1.wp.com/usishield.com/wp-content/uploads/2017/08/Nohalty.jpg?fit=475%2C380&ssl=1' id='grow-stb25676'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25676').mouseenter(function() {
   											$('#grow-stb25676').removeClass('shrink');
   											$('#grow-stb25676').removeClass('grow');
   											$('#grow-stb25676').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25676').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25676/sports/alumnus-joins-as-assistant-coach/">Alumnus joins as assistant coach</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25620/sports/volleyball-adds-depth-works-on-team-bonding/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/Volleyballpink_web.jpg?fit=475%2C284&ssl=1' id='grow-stb25620'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25620').mouseenter(function() {
   											$('#grow-stb25620').removeClass('shrink');
   											$('#grow-stb25620').removeClass('grow');
   											$('#grow-stb25620').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25620').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25620/sports/volleyball-adds-depth-works-on-team-bonding/">Volleyball adds depth, works on team bonding</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25615/sports/new-year-new-intramural-leagues/#photo'><img src='https://i2.wp.com/usishield.com/wp-content/uploads/Sherry-Tynesfeature.jpg?fit=450%2C300&ssl=1' id='grow-stb25615'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25615').mouseenter(function() {
   											$('#grow-stb25615').removeClass('shrink');
   											$('#grow-stb25615').removeClass('grow');
   											$('#grow-stb25615').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25615').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25615/sports/new-year-new-intramural-leagues/">New year, new intramural leagues</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25500/sports/softballs-offense-stalls-against-quincy/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/brooke_harmening-9013.jpg?fit=475%2C380&ssl=1' id='grow-stb25500'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25500').mouseenter(function() {
   											$('#grow-stb25500').removeClass('shrink');
   											$('#grow-stb25500').removeClass('grow');
   											$('#grow-stb25500').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25500').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25500/sports/softballs-offense-stalls-against-quincy/">Softball&#8217;s offense stalls against Quincy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25497/sports/softball-splits-series-on-senior-day/#photo'><img src='https://i0.wp.com/usishield.com/wp-content/uploads/2017/04/Softball.jpg?fit=475%2C380&ssl=1' id='grow-stb25497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25497').mouseenter(function() {
   											$('#grow-stb25497').removeClass('shrink');
   											$('#grow-stb25497').removeClass('grow');
   											$('#grow-stb25497').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25497').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25497/sports/softball-splits-series-on-senior-day/">Softball splits series on Senior Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://usishield.com/25473/sports/softball-keeps-winning-as-offense-struggles/#photo'><img src='https://i2.wp.com/usishield.com/wp-content/uploads/2017/04/CaitlynBradley.jpg?fit=475%2C380&ssl=1' id='grow-stb25473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Grab your brooms in time for Quidditch'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb25473').mouseenter(function() {
   											$('#grow-stb25473').removeClass('shrink');
   											$('#grow-stb25473').removeClass('grow');
   											$('#grow-stb25473').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb25473').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://usishield.com/25473/sports/softball-keeps-winning-as-offense-struggles/">Softball keeps winning as offense struggles</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#781214");
					$('.stb_right').css("border-color", "#781214");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#781214");
					$('.stb_left').css("border-color", "#781214");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-24395" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://usishield.com/ads/uloop-housing/"><img src="https://i2.wp.com/usishield.com/wp-content/uploads/2016/12/728x90-Housing.gif?fit=728%2C90&ssl=1" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://usishield.com">The Shield</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://usishield.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://instagram.com/usishield/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/usishield">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/usishield">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>University of Southern Indiana&#039;s student publication</p></div><div class="footersearch">	<form method="get" id="searchform4545" action="https://usishield.com/">
			<label for="s4545" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4545" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4545" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-21355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21355"><a href="https://usishield.com/about-the-shield/">About The Shield</a></li>
<li id="menu-item-21500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21500"><a href="https://usishield.com/staff/">Staff</a></li>
<li id="menu-item-21357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21357"><a href="https://usishield.com/local-rates/">Advertising</a></li>
<li id="menu-item-21358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21358"><a href="https://usishield.com/contact-us/">Contact us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://usishield.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-69411524-20', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/usishield.com\/25839\/sports\/grab-your-brooms-in-time-for-quidditch\/":25839};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://usishield.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/usishield.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/usishield.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://usishield.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/usishield.com\/wp-admin\/admin-ajax.php","nonce":"0601e18a42","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/usishield.com\/wp-login.php?redirect_to=https%3A%2F%2Fusishield.com%2F25839%2Fsports%2Fgrab-your-brooms-in-time-for-quidditch%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://usishield.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'50475184',post:'25839',tz:'-5',srv:'usishield.com'} ]);
	_stq.push([ 'clickTrackerInit', '50475184', '25839' ]);
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://usishield.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://usishield.com/25839/sports/grab-your-brooms-in-time-for-quidditch/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fusishield.com%2F25839%2Fsports%2Fgrab-your-brooms-in-time-for-quidditch%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Grab+your+brooms+in+time+for+Quidditch&amp;url=https%3A%2F%2Fwp.me%2Fp3pMTS-6IL" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '25839';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 8 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="596eb4bdb0" /><input type="hidden" name="_wp_http_referer" value="/25839/sports/grab-your-brooms-in-time-for-quidditch/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '25839';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2015/11/Screen-Shot-2015-11-17-at-10.24.39-AM-21.png" alt="University of Southern Indiana&#039;s student publication" /></a></div><div class="hover_title"><div class="hover_titletext">Grab your brooms in time for Quidditch</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://usishield.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21367"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21345"><a href="https://usishield.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21510"><a href="https://usishield.com/category/briefs-campus-news/">Briefs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22434"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21464"><a href="https://usishield.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12764"><a href="https://usishield.com/category/sports-briefs/">Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12762"><a href="https://usishield.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12763"><a href="https://usishield.com/category/letters-to-the-editor/">Letters to the editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22433"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16952"><a href="https://usishield.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21465"><a href="https://usishield.com/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21463"><a href="https://usishield.com/category/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25525"><a href="https://usishield.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21346"><a href="https://usishield.com/local-rates/">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21350"><a href="https://usishield.com/advertising-policies/">Policies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21347"><a href="https://usishield.com/bill-payment/">Bill Payment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21351"><a href="https://usishield.com/about-the-shield/">About Us</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21539"><a href="https://usishield.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21353"><a href="https://usishield.com/contact-us/">Contact us</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22435"><a href="https://form.jotform.com/32236045422141">Send us a news tip</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22436"><a href="https://form.jotform.com/32235931518150">Write a letter to the editor</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21354"><a href="https://usishield.com/work-for-us/">Work for Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#781214', color: '#eee'});
					$('.sno-menu').css({ background: '#781214', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>